Wednesday, July 09, 2014

"H" as in HORSE for Alphabe-Thursday

Welcome to Alphabe-Thursday sponsored by Ms. Jenny at Jenny Matlock..."off on my tangent."


Today we are studying the letter "H" as in HORSE.

In keeping with my doll theme...

Since this is Texas my Ginny has to have a HORSE.
Of course, a stable for HORSES is necessary too.
Now head over to Jenny Matlock..."off on my tangent" for a list of this week's participants.

Thank you for visiting.


13 comments:

  1. Always so adorable and creative with your Ginny doll ~ great shots for H ~ thanks, ^_^

    artmusedog and carol (A Creative Harbor)

    ReplyDelete
  2. Very cute- dropping in from Jenny's Alphabe Thursday.

    ReplyDelete
  3. Is that a doggie I spy in his cowboy hat? Cute!
    Love the Ginny in her cowgirl outfit!

    ReplyDelete
  4. Love this...as a child I had more toy horses than I did dolls♪ http://lauriekazmierczak.com/halved-lily-2/

    ReplyDelete
  5. how cute! Like the theme. {:-D

    ReplyDelete
  6. very cute! love the paint horse!

    ReplyDelete
  7. Lucky Ginny. And she doesn't even have to feed it. :)

    ReplyDelete
  8. Waaaaaa! My Ginny always wanted a horse!!! Yours is so lucky!!

    ReplyDelete
  9. I love all your dolls riding their horses - this is soooooooo cute!

    ReplyDelete
  10. That is one lucky doll to have a horse and stable!

    ReplyDelete
  11. very cute and fun!
    clever H!

    ReplyDelete
  12. A horse AND a stable?

    How cool!

    I bet this makes your sweet friends really happy!

    Thanks for the smile, friend.

    Loved this.

    A+++

    ReplyDelete

Thank you for taking the time to visit my little world and leave a comment. I appreciate hearing from you.

I do not receive all comments by E-mail and I'm not exactly sure why. I do try and remember to check the actual blog so I won't miss any of your comments.

I do not belong to Google+ and regret that I am unable to leave comments on Google+ blogs.

WORD VERIFICATION: I have NOT set up word verification for comments. However, every so often it appears on my blog even though I have chosen NO in the settings. Please let me know if you encounter word verification when leaving a comment so I can try and fix it. Thanks.